14 lines
272 B
Nix
14 lines
272 B
Nix
{
|
|
users.users = {
|
|
stefan = {
|
|
isNormalUser = true;
|
|
extraGroups = [ "wheel" ];
|
|
initialPassword = "password";
|
|
openssh.authorizedKeys.keys = [
|
|
# Add your SSH public key(s) here, if you plan on using SSH to connect
|
|
];
|
|
};
|
|
};
|
|
|
|
}
|